Mastodon - Web Push FCM Relay isn't accessible at the moment – Incident details

Web Push FCM Relay isn't accessible at the moment

Resolved
Major outage
Started about 2 months agoLasted 5 minutes

Affected

Web Push FCM Relay

Operational from 3:46 PM to 3:46 PM, Major outage from 3:46 PM to 3:51 PM, Operational from 3:51 PM to 3:51 PM

Updates
  • Resolved
    Resolved

    Web Push FCM Relay All services are now operational

  • Investigating
    Investigating

    Web Push FCM Relay We've been made aware of a possible service disruption. We will update you when we know more.