Mastodon - Web Push APN Relay isn't accessible at the moment – Incident details

Web Push APN Relay isn't accessible at the moment

Resolved
Major outage
Started about 2 months agoLasted 15 minutes

Affected

Web Push APN Relay

Operational from 8:54 AM to 8:54 AM, Major outage from 8:54 AM to 9:09 AM, Operational from 9:09 AM to 9:09 AM

Updates
  • Resolved
    Resolved

    Web Push APN Relay All services are now operational

  • Investigating
    Investigating

    Web Push APN Relay We've been made aware of a possible service disruption. We will update you when we know more.