Mastodon - Web Push FCM Relay isn't accessible at the moment – Incident details

Web Push FCM Relay isn't accessible at the moment

Resolved
Major outage
Started about 2 months agoLasted 15 minutes

Affected

Web Push FCM Relay

Operational from 8:52 AM to 8:52 AM, Major outage from 8:52 AM to 9:08 AM, Operational from 9:08 AM to 9:08 AM

Updates
  • Resolved
    Resolved

    Web Push FCM Relay All services are now operational

  • Investigating
    Investigating

    Web Push FCM Relay We've been made aware of a possible service disruption. We will update you when we know more.