Resolved
Statistics not available

Started
February 11, 2023 at 10:21 PM
Status
Resolved after 13 days

Impact

Degraded performance
Affected
API
  • Resolved
    February 24, 2023 at 11:28 AM

    We just resolved the issue!

  • Identified
    February 11, 2023 at 10:21 PM

    The statistics API is temporarily unavailable as the database query is taking too long. The calculation will be reworked to happen in the background to restore this functionality as soon as possible.